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Camera Not Responding

Posted on 07 March 2022 05:19 pm

Symptom:

When tapping on the camera icon in check-in, nothing happens i.e. the camera is not responding.

Root cause:

This happens because the user did not grant permission to the application to use the camera when it was launched for the first time.

There are two ways to resolve the issue:

  1. Clearing the app cache - once the cache is cleared, the user will be prompted to grant the permission again when launching the camera. Proceed to grant the app to use the camera.
  2. Go to the app settings, look for AMAST Sales and toggle the allow permission for the camera.